Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 06:30 UTC
Scheduled
We will be deploying a hotfix to address the issue with the executions in certain cases raised by our customers. This maintenance will occur within the designated window with zero downtime and no interruptions. All systems will remain fully operational during this time.
Posted Nov 08, 2024 - 05:36 UTC
This scheduled maintenance affected: Automation Executor.